Онлайн-тест по информатике

10 класс
Вопросы
1234567891011121314151617181920

Правильный ответ:

14

62%Процент правильных ответов на этот вопрос
Вопрос 1 из 20
Тема: Логика и алгоритмы
Сложность: Задание средней сложности
Какое число является значением переменной S после выполнения данного алгоритма?
алг сумма квадратов
   рез S
   нач
      S :=0
   для n от 1 до 3
      нц
         S :=S+n*n
      кц
          вывод S
   кон

 

 

 

 

 

 

 

Варианты ответа: